Zur Installation verfügbare Joomla-Version: 3.9.4

Ok, es gab wieder ein Joomla Update. Die Zur Installation verfügbare Joomla-Version: 3.9.4 wird nun gleich bei mir eingespielt. Da bin ich mal wieder was beschäftigt.

Sicherheits Lücken gibt es folgende:High Priority - Core - Missing ACL check in sample data plugins (affecting Joomla 3.8.0 through 3.9.3) Low Priority - Core - XSS in com_config JSON handler (affecting Joomla 3.2.0 through 3.9.3) Low Priority - Core - XSS in item_title layout (affecting Joomla 3.0.0 through 3.9.3) Low Priority - Core - XSS in media form field (affecting Joomla 3.0.0 through 3.9.3) Neben den Sicherheitspatches gibt es auch ein paar Verbesserungen bei Joomla:User Terms (#23787) and Privacy Consent (#23660) plugins: Layouts for the label and message added Featured articles: Page subheading added #23583 Custom formfield layout paths simplified #22645 Com_contact: Contact name field moved out of the Contact Information block #23563 Custom module: Improvement of the frontend editing #23741 Action Logs improvement: Cache (#22739) and Purge/Export (#22740) actions are now logged Quelle: https://www.joomla.org/announcements...4-release.html
Original Autor: Alex07
Könnte mal jemand testen ob bei ihm die Site kommt...
Forenregeln beim SEO Netzwerk - oder warum wurde i...
 

Kommentare (0)

Rated 0 out of 5 based on 0 voters
There are no comments posted here yet

Einen Kommentar verfassen

  1. Posting comment as a guest.
Rate this post:
Anhänge (0 / 3)
Share Your Location